enaio® coLab System Requirements

enaio® coLab 10.0 »

Hardware and software must comply with the enaio®system requirements.

enaio® coLab components
Components Versions
colab-app.jar 10.10.2
enaio® and enaio® service-manager 10.0
'dms' service 5.0.0 or later
Postgres database

10.x or later

We recommend versions 13.x or later.

enaio® coLab project room creator 3.0

enaio® coLab can be opened in the current versions of popular browsers such as Mozilla Firefox, Google Chrome, and Microsoft Edge (desktop editions).

enaio® coLab Hardware Requirements
Memory required per instance 1025 MB
Number of instances set by default 1